BankID kräver nu minst iOS 9

Har ni inte möjligheten att uppdatera till iOS 9 så har BankID slutat att fungera och detta drabbar fler än man tror.

BankID fick nyligen stöd för FaceID men förutom detta så har villkoren för vilket iOS man måste använda för att få BankID att fungera.

Kravet nu är att man måste sitta på minst iOS 9 och anledningen till det är för att bibehålla säkerheten i appen samt uppgifterna som BankID lagrar. Där problemet kan uppstå är om man sitter med iPhone 4S idag som släpptes 2011 och enligt Finansiell ID-teknik så handlar det om cirka 10 000 kunder.

Men det är inte bara iOS som får dessa kraven, även Android kommer att få en ny version av BankID som då kommer kräva att användarna uppdaterat till Android 5 eller senare.

Kanske inte är något större problem för många men fortfarande bra att känna till och det rekommenderas nästan alltid att man håller sin telefon uppdaterad med senaste operativsystemet just för säkerheten.

”Vi har släppt en uppdatering som innebär att äldre telefoner inte går att använda längre. När telefonleverantörerna slutar ge säkerhetsuppdateringar måste vi också göra det för att bibehålla vår säkerhet. Det är en naturlig del av teknikutvecklingen, tyvärr.”

 

0 Kommentarer

Lämna en kommentar

Vill du vara med i diskussionen?
Tveka inte att vara med!

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *


9 + 1 =


Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.